I wish We're Related would ...

Fix the ability to add the relationship

When i try to add the relationship of someone, it doesn't save.

I've also confirmed relatives and I still get the request from the same person no matter how many times i confirm.

there is a blank relative with the stats from an existing relative and i can't delete it. It prompts me to add the relationship for that person (which isn't even a person).

1,082 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    anonymousanonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    started  ·  JulieAdminJulie (Admin, We're Related) responded  · 

    We’ve started working through the issue that’s preventing it from working correctly this time. If you’re still having problems we suggest clearing your cache and then trying again. If it’s still not working then, don’t worry we’re still looking into it.

    30 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • ConnieConnie commented  ·   ·  Flag as inappropriate

        the stupid tree thing still does not work. I can not add anything for my father. when I click the green arrows nothing happens. i can not add wives, parents, siblings, children...NOTHING. this is getting very frustrating

      • Becki Ferguson PurvisBecki Ferguson Purvis commented  ·   ·  Flag as inappropriate

        I have the same problems too, it's not saving when I put them in order. There are a few that say that I need to add them as a friend and they already are...It's the same screen every time I go to,,,the same people that I've already put in as a relative, etc, it's there again... I ditto the above problems >>

      • ConnieConnie commented  ·   ·  Flag as inappropriate

        i deleted every body in the tree..3 times...and tried to start over..all with the same reults..I am telling everybody i know to avoid the app..it doesnt work

      • ConnieConnie commented  ·   ·  Flag as inappropriate

        the ability to add relationships for my father has never worked. when I click the green arrows to add siblings, wives etc nothing happens. the error that shows up says:
        Webpage error details

        User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; MDDC; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
        Timestamp: Fri, 31 Jul 2009 16:18:33 UTC

        Message: Object doesn't support this property or method
        Line: 128
        Char: 150
        Code: 0
        URI: http://b.static.ak.fbcdn.net/rsrc.php/z3JPJ/hash/1fi0qd81.js

      • James MoyJames Moy commented  ·   ·  Flag as inappropriate

        Ditto to all the problems cited above. I wasted an hour or more repeating entries in describing relationships only to find they were not saved! What a waste.

      • debdeb commented  ·   ·  Flag as inappropriate

        This really is frustrating - what's the point of using this app if it doesn't even add relationships?

      • Patrick McCannPatrick McCann commented  ·   ·  Flag as inappropriate

        "...a problem again"! When was it ever fixed? I haven't been able to make the program work as it's supposed to since my last posting (above) three months ago.

      • Amanda ChamberlainAmanda Chamberlain commented  ·   ·  Flag as inappropriate

        I have tried for over an hour to get my son's relationship to me set and it still has not set his not set his relationship to me as my son. I have had problems adding others relationships as well and I am getting sick of it. GET IT FIXED!!!!!!!!!!!!!

      • bobmorsebobmorse commented  ·   ·  Flag as inappropriate

        I was able to add my reltionship but made an error. I went to edit and correct the mistakes but they won't save. They keep going back to what they were before I edited them. I would just as soon delet them, but it won't let me do that either. Please fix or allow me to delete and forget about the whole thing.

      • bobbiecolegrovebobbiecolegrove commented  ·   ·  Flag as inappropriate
      • Joe RoseJoe Rose commented  ·   ·  Flag as inappropriate

        "admin response: We're aware that this is a problem again and are looking into it."

        When was this comment posted? (I don't see a date stamp of any kind.) I've never been able to assign relationships to 6 of the 7 relatives I have in "My Relatives". The "save" button sure doesn't appear to do anything. Every time I return to the "My Relatives" page, I'm again assaulted with the "Add Relationship [save/cancel]" thing ... which doesn't work.

      • Kristen ShawKristen Shaw commented  ·   ·  Flag as inappropriate

        end of april and i type the details of relationship and press save but as soon as the page is refreshed the details disappear

      • Cathee RodenCathee Roden commented  ·   ·  Flag as inappropriate

        It's almost April and the same thing still happens, everytime I edit the relationship and save it, the changes don't stick...it reverts to the empty relationship field every time I return to the application. It sucks!!!

      • LeeProLeePro commented  ·   ·  Flag as inappropriate

        Why is this problem approaching a month old and nothing is being done about it? This module worked fine at the beginning, but now.....???

        I have reported the problem twice and have not received even the courtesy of a simple "Thank you."

      • aliciablandonaliciablandon commented  ·   ·  Flag as inappropriate

        Very frustrating that no matter how many times I retype in the relationship it does not save. i even tried logging out and logging back in, still nothing. If it is not working properly you guys should take it down and fix it before pissing off everyone else who tries this when it doesn't work.

      • juliedowlandjuliedowland commented  ·   ·  Flag as inappropriate

        Same thing for me. I was able to add my first batch without any problem, and have added relations since, including the relationship. I now have 4 family members that, no matter how much I try, it will not save their relationships.
        What is being done about this? You would be better off taking the site down & sorting it out properly rather than having so many problems.

      ← Previous 1

      Feedback and Knowledge Base